summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2012-06-05 18:50:44 +0000
committerStijn Buys <ingar@osirion.org>2012-06-05 18:50:44 +0000
commit168d6e5763685b57c2ddd444209374c37bc5fdec (patch)
treed761a7284b48c9263ff235dd0ceb1638c28a4135 /src/Makefile.am
parent42cb020233b6635f2d06b7f7b533a0ee4f85f4fa (diff)
Added solverwindow and sidebar buttons,
added Sudoku value container class.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am13
1 files changed, 8 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a67c97d..943ed52 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,17 +1,20 @@
-bin_PROGRAMS = sudosolve
+bin_PROGRAMS = sudokusolver
# You have two .cpp files you wrote, editor.cpp and another.cpp
# Remember to include the name of the resource file with the .cpp extension.
-sudosolve_SOURCES = \
+sudokusolver_SOURCES = \
main.cc \
mainwindow.cc \
- sudoku.cc
+ solverwindow.cc \
+ sudoku.cc \
+ sudokuwidget.cc
# You have one .h file, it's called editor.h. Therefore, here I list
# its mocced name, moc_editor.cpp.
-nodist_sudosolve_SOURCES = \
+nodist_sudokusolver_SOURCES = \
moc_mainwindow.cc \
- moc_sudoku.cc
+ moc_solverwindow.cc \
+ moc_sudokuwidget.cc
# This rule lets GNU make create any moc_*.cpp from the equivalent *.h
moc_%.cc: %.h